Jump to content

Site Problems?


Recommended Posts

Guest binsted71

Hi,

For the past 24 hours or so I have been getting the following message everytime I try to access the 'View New Content' part of the site.

"An Error Occurred"

"Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information."

"[#10145] Search is not enabled on the forums at this time."

Is it just me or is there a problem with the site?

Link to post
Share on other sites

Hello binsted71,

as we run/share with the same web server as the Owlstalk football site,

both sites have been temporally put onto a reduced performance mode.

Hope that explains things, Steve.

Link to post
Share on other sites

Hello binsted71,

as we run/share with the same web server as the Owlstalk football site,

both sites have been temporally put onto a reduced performance mode.

Hope that explains things, Steve.

Thanks for that Steve. Do you know how long the site will be in 'reduced performance mode?

Link to post
Share on other sites

Thanks for that Steve. Do you know how long the site will be in 'reduced performance mode?

It appears to have just been taken out of low performance mode and seems to be back to normal from the time and date of this post.

However, with the continuing serious situation concerning the future of Sheffield Wednesday it is likely that similar outages will happen over the next crucial few weeks.

Lets hope the owls get the support and financial backing they need to avoid administration.

Up the Owls!

Link to post
Share on other sites
Guest binsted71

Hello binsted71,

as we run/share with the same web server as the Owlstalk football site,

both sites have been temporally put onto a reduced performance mode.

Hope that explains things, Steve.

Thanks for the explanation Steve. Is it likely to last for long, or is that the 64,000 dollar question?

Link to post
Share on other sites

Thanks for that Steve. Do you know how long the site will be in 'reduced performance mode?

It's just a ploy of mine to give everyone time to do some research/get those papers out of the attic/finish that scanning etc etc.

Best Wishes to The Owls !

Link to post
Share on other sites

Hello binsted71,

as we run/share with the same web server as the Owlstalk football site,

both sites have been temporally put onto a reduced performance mode.

Hope that explains things, Steve.

That's fine and useful Steve, but if this happens deliberately perhaps some sort of message on the home page is called for. I'm thinking of the people who visit us for the first time during one of these 'outages' who can assume in all fairness that this is the normal state of the site and never darken our door again.

Link to post
Share on other sites

That's fine and useful Steve, but if this happens deliberately perhaps some sort of message on the home page is called for. I'm thinking of the people who visit us for the first time during one of these 'outages' who can assume in all fairness that this is the normal state of the site and never darken our door again.

Completely agree.

I've suggested similar before as well bayleaf.

I've spent ages trying different browsers, deleting cookies - etc thinking it could be me.

Could have saved myself the bother.

Seems little to ask.

Link to post
Share on other sites

That's fine and useful Steve, but if this happens deliberately perhaps some sort of message on the home page is called for. I'm thinking of the people who visit us for the first time during one of these 'outages' who can assume in all fairness that this is the normal state of the site and never darken our door again.

Seems a good idea to me.

I no longer make any postings on the site during or immediately after a Sheffield Wednesday known fixture match, details of which can be found here

However matters concerning the legal and financial situation regarding Sheffield Wednesday are a little less predictable and perhaps we need the help of a real Owls fan administrator who is well in the know (admin?) to forwarn us of such events as Bayleaf and vox have already suggested.

Link to post
Share on other sites
  • 2 weeks later...
Guest carlie167

I'm still getting the same message, I haven't been able to search the forum for at least a week.

Thought it must be a fault on my pc but seems not.

Hey ho, we'll wait and see then.

Link to post
Share on other sites

Yes I've been getting the same message on both the "view new content" and " search facility"

[#10145] Search is not enabled on the forums at this time.

It seems like a message board problem to me as opposed to a PC problem

Link to post
Share on other sites
  • 2 months later...
Guest old sailor

Hi,

For the past 24 hours or so I have been getting the following message everytime I try to access the 'View New Content' part of the site.

"An Error Occurred"

"Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information."

"[#10145] Search is not enabled on the forums at this time."

Is it just me or is there a problem with the site?

Im a newby but the problem is still here it apears ?

Link to post
Share on other sites

I just posted 6 new entries in Random images 18n51 Pubs - no problem.

The 'View New Content' is something that I do not use,

I prefer 'Today's active content'

Link to post
Share on other sites

I've been getting the message when I click 'view new content'. It just seems to happen occasionally on my computer perhaps once every other week and the message will keep popping up for a dat or so? I was going to ask but thoight it was just me!

Link to post
Share on other sites
  • 10 months later...
Guest wayneg45

Hi,

For the past 24 hours or so I have been getting the following message everytime I try to access the 'View New Content' part of the site.

"An Error Occurred"

"Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information."

"[#10145] Search is not enabled on the forums at this time."

Is it just me or is there a problem with the site?

did

Link to post
Share on other sites
  • 8 years later...

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...