Jump to content

Forum Search Query


Recommended Posts

I wanted to see if there are any mentions of the name 'Hipkins', but the response to a forum search said:

No results found for 'hipkins'.

However, a search via Google reveals this sheffieldhistory page, which contains the search word:

Hipkins. Thomas, Served/Wounded. Pte. York & Lancs.

Images of Sheffield's Great War Soldiers - Surnames A-L

http://www.sheffieldhistory.co.uk/forums/index.php?showtopic=5958

Is this a known problem, or should forum searches be tackled differently ?

Dave.

PS My system is WinXP Pro SP3 + IE8. Also, other web sites have been generating different search results between IE8 and IE9 (Win7) browsers, and this is an acknowledged problem, e.g., with the online catalogue for the Norfolk Record Office (improved latterly).

Link to post
Share on other sites
RichardB

Always use the Sheffield History Google Search Tool (available from my signature block and most other moderators signature blocks, Steve, Stuart, Vox, UKL etc etc - you're never more than a couple of clciks away from it) - that finds "Hipkins" and wil also locate "Who Can Tell" which contains words which are too short to find with the standard search tool) - give it a go,

I wanted to see if there are any mentions of the name 'Hipkins', but the response to a forum search said:

No results found for 'hipkins'.

However, a search via Google reveals this sheffieldhistory page, which contains the search word:

Hipkins. Thomas, Served/Wounded. Pte. York & Lancs.

Images of Sheffield's Great War Soldiers - Surnames A-L

http://www.sheffield...?showtopic=5958

Is this a known problem, or should forum searches be tackled differently ?

Dave.

PS My system is WinXP Pro SP3 + IE8. Also, other web sites have been generating different search results between IE8 and IE9 (Win7) browsers, and this is an acknowledged problem, e.g., with the online catalogue for the Norfolk Record Office (improved latterly).

Link to post
Share on other sites

I have the same problem W/E, it has been reported to Admin - maybe they are trying to wheedle out the fossils from the site or its a form of euthanasia ?

Annoying though. The problem; not Admin !

Unable to view members profiles and send PMs [ #10245 ] any idea why ? W/E.

Link to post
Share on other sites
Waterside Echo

I have the same problem W/E, it has been reported to Admin - maybe they are trying to wheedle out the fossils from the site or its a form of euthanasia ?

Annoying though. The problem; not Admin !

Thankyou Richard.

Link to post
Share on other sites

Have been unable to view new content all week plus each time I visit the site it tells me -

0 users are online (in the past 240 minutes)

0 members, 0 guests, 0 anonymous users (See full list)

Now I know that can't be true as the site is too popular never to have anyone online!

Lyn

Link to post
Share on other sites

Unable to view new content again plus once more it is saying that -

0 users are online (in the past 240 minutes)

0 members, 0 guests, 0 anonymous users (See full list)

Now I know that is not true as there is always someone else viewing.

Lyn

Link to post
Share on other sites

Unable to view new content again plus once more it is saying that - 0 users are online (in the past 240 minutes) 0 members, 0 guests, 0 anonymous users (See full list) Now I know that is not true as there is always someone else viewing. Lyn

Same here Lyn.

Link to post
Share on other sites

I'm here ...

Unable to view new content again plus once more it is saying that -

0 users are online (in the past 240 minutes)

0 members, 0 guests, 0 anonymous users (See full list)

Now I know that is not true as there is always someone else viewing.

Lyn

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...