Jump to content

Cannot Change My Forum Profile.


Recommended Posts

hilldweller

Ever since the "blueification" of the forum I have been unable to change any aspect of my personal profile.

When I attempt to edit it it tells me that I am not entering the correct specific format.

Anybody else having this problem and is anything happening to correct the problem ?

HD

Link to post
Share on other sites
hilldweller

Is it this part you are trying to change, which OS (operating system) & browser(s) are you using?

attachicon.gifUntitled - 1.jpg

I'm using Firefox 34.0.5 on both laptop and desktop, the laptop is running Windows 8.1 and the desktop runs W7.

I can't change the profile on either machine. I've also tried Google Chrome and that doesn't work either.

HD

Link to post
Share on other sites

Ever since the "blueification" of the forum I have been unable to change any aspect of my personal profile.

When I attempt to edit it it tells me that I am not entering the correct specific format.

Anybody else having this problem and is anything happening to correct the problem ?

HD

HD

Have you tried deleting and saving, rather than editing?

Also, are you copying & pasting the info in from another text editor?

Link to post
Share on other sites
hilldweller

HD

Have you tried deleting and saving, rather than editing?

Also, are you copying & pasting the info in from another text editor?

Unless I click on the "Edit my profile button" I cannot do anything with my profile.

When I use the edit facility I get this.

HD

Link to post
Share on other sites

Unless I click on the "Edit my profile button" I cannot do anything with my profile.

When I use the edit facility I get this.

attachicon.gifprofile.PNG

HD

Try this HD, but before you do make sure that you have all your passwords and log in details.

http://www.sheffieldhistory.co.uk/forums/index.php/topic/14468-something-wrong/#entry122825

Link to post
Share on other sites

Cleared all the cookies, still no joy.

HD

I have tried Windows 8.1, Windows 7, Firefox and IE11, and I can not replicate the problem you are having HD.

In other words, I'm stumped.

Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...