Jump to content
Sign in to follow this  
tozzin

Quoting Posts

Recommended Posts

Thanks for your help. I have recently bought a new computer which is equipped with Windows 7 but I don't know what flavour of Internet Explorer it has. I did indeed click the quote button, but booger all happened!

Share this post


Link to post
Share on other sites

That's strange Dave, quote box not working for me in IE11

attachicon.gifquote.jpg

So how did you do it the first time then?

There you go, IE11, - quoted your post!

Share this post


Link to post
Share on other sites

Still doesn't work for me on IE 11.

Have you got the latest Microsoft update from last Wednesday?

If not, run Microsoft update and make sure you get the "update to Internet Explorer 11"

That seems to have done it for me, - although I wouldn't have known except for Steve's post#22 in this topic.

Share this post


Link to post
Share on other sites

Have you got the latest Microsoft update from last Wednesday?

If not, run Microsoft update and make sure you get the "update to Internet Explorer 11"

That seems to have done it for me, - although I wouldn't have known except for Steve's post#22 in this topic.

I have the latest IE11 updates, and quote box still doesn't work for me.

Share this post


Link to post
Share on other sites

I have the latest IE11 updates, and quote box still doesn't work for me.

But you have just quoted my post, - must be Firefox then.

Share this post


Link to post
Share on other sites

I have the latest IE11 updates, and quote box still doesn't work for me.

Same here.

Share this post


Link to post
Share on other sites

Time Sheffield History got the IE problem fixed. It seems it's unique to this site.

This particular problem perhaps. If you use IE on Sheffield Forum it frequently crashes and has to restart.

Share this post


Link to post
Share on other sites

This particular problem perhaps. If you use IE on Sheffield Forum it frequently crashes and has to restart.

(Quoted using IE11 without incident)

I don't think I have posted anything on Sheffield Forum.

I am a member, I joined before joining Sheffield History

I cant remember my username or password for it

I only use it to read other peoples posts for information.

Share this post


Link to post
Share on other sites

I haven't been to Sheffield Forum for ages. Not a fan of it any case, for two reasons.

Has the person who does the technical bit for this forum told Microsoft about the problem with IE?

Share this post


Link to post
Share on other sites

I haven't been to Sheffield Forum for ages. Not a fan of it any case, for two reasons.

Has the person who does the technical bit for this forum told Microsoft about the problem with IE?

Problem does seem to have just gone away for me dude, all my latest posts are using IE11 and it is now working fine. I can only put it down to the latest Microsoft update, one of which was for IE11 on Win7 systems, but others are saying they have done the update and it is still playing up for them.

I still haven't worked out how SteveHB did his quoted post using IE11 / Win7 to alert me to the fact that it worked, and then later said that it didn't work again. Is it an intermittent thing?

Share this post


Link to post
Share on other sites

I just quoted you DaveH and as you can see you are nowhere to be seen. I'm using Windows 7 with the latest updates to them all including IE11 too.

Share this post


Link to post
Share on other sites

I just quoted you DaveH and as you can see you are nowhere to be seen. I'm using Windows 7 with the latest updates to them all including IE11 too.

I just quoted you dude, with exactly the same set up, Windows 7, IE11 and all the latest updates to both.

Strange how it works on one and not on the other if the software environment is identical

Share this post


Link to post
Share on other sites

The only way that could happen is that you have an internet setting that some of us don't have.

Well a week or so back I was in the same position you are in now, - and I haven't altered anything, - other than the updates.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×