Jump to content

Quoting Posts


Recommended Posts

In the past month or so every time I try to quote a post nothing happens, I've not changed any settings on my computer, so why is this happening?

Link to post
Share on other sites
Stuart0742

In the past month or so every time I try to quote a post nothing happens, I've not changed any settings on my computer, so why is this happening?

What Browser are you using

Have you upgraded to IE11, there seems to be issues with IE11

Link to post
Share on other sites
Stuart0742

It doesn't work for me anymore either. I haven't upgraded to IE11 well not knowingly,

You may well have done it unknowingly, during a Windows Update session

Link to post
Share on other sites
Stuart0742

It doesn't work for me anymore either. I haven't upgraded to IE11 well not knowingly,

I can't even log in IE11

What version IE? have you got UKL

Link to post
Share on other sites

I've changed nothing on my Computer at all.

No need to tozzin, Internet Explorer 11 was bundled as an automatic update for Windows7 service pack 1,

from mid November 2013 onwards.

And comes as standard install with Windows 8.1.

Link to post
Share on other sites

I had the same problem after IE10 automatically updated to IE11 in a Windows Update session.

Simple answer to your problem

IE11 is causing the problem, the latest version of Internet Explorer no longer supports this feature.

Simple solution

Use a different browser. Both Firefox and Google Chrome are good and do not suffer from this problem.

Link to post
Share on other sites

Open Internet Explorer

Click on the cogwheel icon at the top right (Theres a home, a Favourites star and a settings cogwheel)

Scroll down to "About Internet Explorer" and click on it

This will display a version notification window and will tell you if you have IE11 or an earlier version

Link to post
Share on other sites
ukelele lady

I have Windows 7 and have had the IE11 invite meet to update many times but I have

just deleted it knowing that when you update something new you tend to loose something

else.

So whether is has already done it I will have to check with the cogwheel as Dave says.

PS

Yes it has been done automatically.

Link to post
Share on other sites

Easiest thing is to use firefox

IE 11 seems to have loads of problems

According to Microsofts own advert for "The latest Internet Explorer" (presumably IE11) they have gone back to the 1990s to appeal to the children of the 1990s. Watch the video.

http://www.huffingtonpost.co.uk/2014/01/23/microsofts-child-of-the-90s-advert_n_2540199.html

Link to post
Share on other sites

I cant even click on the alphabet for the names of Pubs, it just doesn't work anymore.

Some people can't walk past a pub without having a pint! lol

Link to post
Share on other sites

But the quote still works when I use the Sheffield Forum , it just seems to

be this site.

It must be the software on the server that is different.

It is sometimes strange what will and wont work on different sites that seemingly does a very similar job.

Link to post
Share on other sites
Stuart0742

I am not sure I have yet quite got the hang of quoting other people's posts when replying to them. So, in case it doesn't show, this is in reply to History Dude's post no.4.

Indeed the old Great Central (LNER) and Midland (LMS) lines did serve a number of the same destinations, such as Leicester, Nottingham and of course London. Such was British Railways' dynamism that in only 20 years they managed to eliminate this duplication. I am not sure that a great deal of the Great Central track remains: Marylebone to Aylesbury or thereabouts survives as a commuter line, and of course there's the admirable preserved section in the Loughborough and Quorn areas. I have heard that some of the old track bed may be used for the deplorable HS2 line, in the unfortunate event of its ever being built.

Hi Athy

To quote another post simply click the "Quote" button then make your reply

Link to post
Share on other sites

It must be the software on the server that is different.

It is sometimes strange what will and wont work on different sites that seemingly does a very similar job.

Quote made using Internet Explorer 11 (Windows7),

now, how did I do that Dave?

Link to post
Share on other sites

Quote made using Internet Explorer 11 (Windows7),

now, how did I do that Dave?

Just tried it Steve and it now seems to be working.

I suspect you didn't do it, Microsoft did.

On Wednesday this week Microsoft update did its usual monthly set of accumulated updates and one of them was an update to IE11.

Could it be this update which has corrected the quote problem?

Link to post
Share on other sites

Just tried it Steve and it now seems to be working.

I suspect you didn't do it, Microsoft did.

On Wednesday this week Microsoft update did its usual monthly set of accumulated updates and one of them was an update to IE11.

Could it be this update which has corrected the quote problem?

That's strange Dave, quote box not working for me in IE11

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...